summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2017-01-03 12:40:22 +0100
committerJosé Bollo <jose.bollo@iot.bzh>2017-01-03 12:40:22 +0100
commit812bc8ab9490e2418dedcf3a868a0ef9393ab01f (patch)
treedc3e02bde133ae3370608fc606b392f7da78c694
parent3ed0b9525d48d1894ff917a1e37fd2e14840677a (diff)
Fix app-framework recipes for chinook branchchinook_3.0.1chinook_3.0.0chinook/3.0.1chinook/3.0.03.0.13.0.0
Change-Id: I1679c0b2c86c0caedc17dad414ec8c92f54ad688 Signed-off-by: José Bollo <jose.bollo@iot.bzh>
-rw-r--r--meta-app-framework/recipes-core/af-binder/af-binder_1.0.bb4
-rw-r--r--meta-app-framework/recipes-core/af-main/af-main_1.0.inc4
-rw-r--r--meta-app-framework/recipes-example/afb-client/afb-client_1.0.bb4
-rw-r--r--meta-app-framework/recipes-example/afm-client/afm-client_1.0.bb4
4 files changed, 8 insertions, 8 deletions
diff --git a/meta-app-framework/recipes-core/af-binder/af-binder_1.0.bb b/meta-app-framework/recipes-core/af-binder/af-binder_1.0.bb
index c50d49a..d4df51a 100644
--- a/meta-app-framework/recipes-core/af-binder/af-binder_1.0.bb
+++ b/meta-app-framework/recipes-core/af-binder/af-binder_1.0.bb
@@ -10,13 +10,13 @@ LIC_FILES_CHKSUM = "file://LICENSE-2.0.txt;md5=3b83ef96387f14655fc854ddc3c6bd57"
DEPENDS = "file json-c libmicrohttpd systemd util-linux"
DEPENDS += "alsa-lib glib-2.0 gssdp gupnp gupnp-av pulseaudio"
-SRC_URI_git = "git://gerrit.automotivelinux.org/gerrit/src/app-framework-binder;protocol=https;branch=master"
+SRC_URI_git = "git://gerrit.automotivelinux.org/gerrit/src/app-framework-binder;protocol=https;branch=chinook"
SRC_URI_files = ""
SRC_URI = "${SRC_URI_git} \
${SRC_URI_files} \
"
-SRCREV = "dcdb2427f80a325fad889586c8696a2b684d6a61"
+SRCREV = "6c594bea53577e59a4951049b06d33e64c11f7a9"
S = "${WORKDIR}/git"
inherit cmake pkgconfig
diff --git a/meta-app-framework/recipes-core/af-main/af-main_1.0.inc b/meta-app-framework/recipes-core/af-main/af-main_1.0.inc
index 0d07fc2..32ad380 100644
--- a/meta-app-framework/recipes-core/af-main/af-main_1.0.inc
+++ b/meta-app-framework/recipes-core/af-main/af-main_1.0.inc
@@ -8,13 +8,13 @@ HOMEPAGE = "https://gerrit.automotivelinux.org/gerrit/#/admin/projects/src/app-f
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://COPYING;md5=3b83ef96387f14655fc854ddc3c6bd57"
-SRC_URI_git = "git://gerrit.automotivelinux.org/gerrit/src/app-framework-main;protocol=https;branch=master"
+SRC_URI_git = "git://gerrit.automotivelinux.org/gerrit/src/app-framework-main;protocol=https;branch=chinook"
SRC_URI_files = ""
SRC_URI = "${SRC_URI_git} \
${SRC_URI_files} \
"
-SRCREV = "c6b2074e18ce7a37a59bc1c3831407b42b18c889"
+SRCREV = "60adb220dc12a51ff8745d8202fe57d12e6c07d4"
S = "${WORKDIR}/git"
diff --git a/meta-app-framework/recipes-example/afb-client/afb-client_1.0.bb b/meta-app-framework/recipes-example/afb-client/afb-client_1.0.bb
index 21605d2..8010327 100644
--- a/meta-app-framework/recipes-example/afb-client/afb-client_1.0.bb
+++ b/meta-app-framework/recipes-example/afb-client/afb-client_1.0.bb
@@ -9,13 +9,13 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=6cb04bdb88e11107e3af4d8e3f301be5"
#DEPENDS = "nodejs-native"
RDEPENDS_${PN} = "af-binder af-binder-binding-authlogin"
-SRC_URI_git = "git://gerrit.automotivelinux.org/gerrit/src/app-framework-demo;protocol=https;branch=master"
+SRC_URI_git = "git://gerrit.automotivelinux.org/gerrit/src/app-framework-demo;protocol=https;branch=chinook"
SRC_URI_files = "file://afb-client \
"
SRC_URI = "${SRC_URI_git} \
${SRC_URI_files} \
"
-SRCREV = "9e9b459fa27d7a359a060024c9639b99b45813d5"
+SRCREV = "7d4e0757781052586aaaff9d0d246610858415ff"
S = "${WORKDIR}/git/afb-client"
do_install () {
diff --git a/meta-app-framework/recipes-example/afm-client/afm-client_1.0.bb b/meta-app-framework/recipes-example/afm-client/afm-client_1.0.bb
index 4cd80db..48dc279 100644
--- a/meta-app-framework/recipes-example/afm-client/afm-client_1.0.bb
+++ b/meta-app-framework/recipes-example/afm-client/afm-client_1.0.bb
@@ -12,14 +12,14 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=6cb04bdb88e11107e3af4d8e3f301be5"
#DEPENDS = "nodejs-native"
RDEPENDS_${PN} = "af-main af-binder af-main-binding af-binder-binding-demopost af-binder-binding-authlogin"
-SRC_URI_git = "git://gerrit.automotivelinux.org/gerrit/src/app-framework-demo;protocol=https;branch=master"
+SRC_URI_git = "git://gerrit.automotivelinux.org/gerrit/src/app-framework-demo;protocol=https;branch=chinook"
SRC_URI_files = "file://afm-client \
file://afm-client.service \
"
SRC_URI = "${SRC_URI_git} \
${SRC_URI_files} \
"
-SRCREV = "9e9b459fa27d7a359a060024c9639b99b45813d5"
+SRCREV = "7d4e0757781052586aaaff9d0d246610858415ff"
S = "${WORKDIR}/git/afm-client"
do_install () {