summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRonan Le Martret <ronan.lemartret@iot.bzh>2021-09-15 18:30:10 +0200
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2021-11-09 15:43:05 +0000
commitc8786c3bad67d3f07124badc78c4dfd94fecdf78 (patch)
tree3ab25dee78057ecaf888726781e7f6682cff6ce6
parent942426f6fa7e55a78121d3dd16a7f00476197157 (diff)
[RCAR] Fix kernel-module-gles build
* In the new RCAR BSP 5.5 one file missing from prevous BSP, this file was only a kind of a link. This patch just fix this missing file. Bug-AGL: SPEC-4081 Signed-off-by: Ronan Le Martret <ronan.lemartret@iot.bzh> Change-Id: Ia4cdf794b16aff8e12a64fcccfecce85336619e7 Reviewed-on: https://gerrit.automotivelinux.org/gerrit/c/AGL/meta-agl/+/26821 Tested-by: Jenkins Job builder account ci-image-build: Jenkins Job builder account ci-image-boot-test: Jenkins Job builder account Reviewed-by: Harunobu Kurokawa <harunobu.kurokawa.dn@renesas.com> Reviewed-by: Jan-Simon Moeller <jsmoeller@linuxfoundation.org>
-rw-r--r--meta-agl-bsp/meta-rcar-gen3/recipes-kernel/kernel-module-gles/kernel-module-gles.bbappend2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-agl-bsp/meta-rcar-gen3/recipes-kernel/kernel-module-gles/kernel-module-gles.bbappend b/meta-agl-bsp/meta-rcar-gen3/recipes-kernel/kernel-module-gles/kernel-module-gles.bbappend
index 7d28d912a..e6beb5ef1 100644
--- a/meta-agl-bsp/meta-rcar-gen3/recipes-kernel/kernel-module-gles/kernel-module-gles.bbappend
+++ b/meta-agl-bsp/meta-rcar-gen3/recipes-kernel/kernel-module-gles/kernel-module-gles.bbappend
@@ -2,5 +2,5 @@ require checksum_control.inc
module_do_compile_prepend() {
cd ${S}/build/linux/config/compilers
- cp aarch64-poky-linux.mk ${TARGET_SYS}.mk
+ cp aarch64-linux-gnu.mk ${TARGET_SYS}.mk
}