summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2024-05-22 16:01:36 -0400
committerjenkins-dontreply@build.automotivelinux.org <collab-it+agl-jobbuilder@linuxfoundation.org>2024-10-22 12:08:43 +0000
commit8d7ce7d302a21abb11cadb9ad30225a620d4b405 (patch)
treeb99837dbf179717f3d57dfbac88576a41a54dcdd
parentc4edb8b167b07b26b92517c58544bb6cbb817644 (diff)
Add Yocto Project walnascar release compatibility
Switch to walnascar in LAYERSERIES_COMPAT in layer.conf files. Bug-AGL: SPEC-5147 Change-Id: Id27492bd2366ceac6ad0ef64630ea2144303be5c Signed-off-by: Scott Murray <scott.murray@konsulko.com>
-rw-r--r--meta-agl-bsp/conf/layer.conf2
-rw-r--r--meta-agl-bsp/meta-rcar-gen3-adas/conf/layer.conf2
-rw-r--r--meta-agl-core/conf/layer.conf2
-rw-r--r--meta-agl-flutter/conf/layer.conf2
-rw-r--r--meta-agl-kuksa-val/conf/layer.conf2
-rw-r--r--meta-app-framework/conf/layer.conf2
-rw-r--r--meta-netboot/conf/layer.conf2
-rw-r--r--meta-pipewire/conf/layer.conf2
8 files changed, 8 insertions, 8 deletions
diff --git a/meta-agl-bsp/conf/layer.conf b/meta-agl-bsp/conf/layer.conf
index 036cde7a7..a5021349f 100644
--- a/meta-agl-bsp/conf/layer.conf
+++ b/meta-agl-bsp/conf/layer.conf
@@ -23,4 +23,4 @@ BBFILE_COLLECTIONS += "aglbsp"
BBFILE_PATTERN_aglbsp = "^${LAYERDIR}/"
BBFILE_PRIORITY_aglbsp = "60"
-LAYERSERIES_COMPAT_aglbsp = "scarthgap"
+LAYERSERIES_COMPAT_aglbsp = "walnascar"
diff --git a/meta-agl-bsp/meta-rcar-gen3-adas/conf/layer.conf b/meta-agl-bsp/meta-rcar-gen3-adas/conf/layer.conf
index bae421a50..ff0d102e1 100644
--- a/meta-agl-bsp/meta-rcar-gen3-adas/conf/layer.conf
+++ b/meta-agl-bsp/meta-rcar-gen3-adas/conf/layer.conf
@@ -15,4 +15,4 @@ BBFILE_COLLECTIONS += "rcar-gen3-cogent"
BBFILE_PATTERN_rcar-gen3-cogent := "^${LAYERDIR}/"
BBFILE_PRIORITY_rcar-gen3-cogent = "7"
-LAYERSERIES_COMPAT_rcar-gen3-cogent = "scarthgap"
+LAYERSERIES_COMPAT_rcar-gen3-cogent = "walnascar"
diff --git a/meta-agl-core/conf/layer.conf b/meta-agl-core/conf/layer.conf
index 8047df519..40cc4a30e 100644
--- a/meta-agl-core/conf/layer.conf
+++ b/meta-agl-core/conf/layer.conf
@@ -20,7 +20,7 @@ BBFILES_DYNAMIC += " \
qt5-layer:${LAYERDIR}/dynamic-layers/meta-qt5/*/*/*.bbappend \
"
-LAYERSERIES_COMPAT_aglcore = "scarthgap"
+LAYERSERIES_COMPAT_aglcore = "walnascar"
LAYERDEPENDS_aglcore = "core"
# Sanity check for meta-virtualization layer.
diff --git a/meta-agl-flutter/conf/layer.conf b/meta-agl-flutter/conf/layer.conf
index e21f9bc68..f7621752f 100644
--- a/meta-agl-flutter/conf/layer.conf
+++ b/meta-agl-flutter/conf/layer.conf
@@ -12,7 +12,7 @@ BBFILE_PRIORITY_agl-flutter-layer = "61"
LAYERVERSION_agl-flutter-layer = "1"
LAYERDEPENDS_agl-flutter-layer = "core flutter-layer"
LAYERRECOMMENDS_agl-flutter-layer = "flutter-apps-layer"
-LAYERSERIES_COMPAT_agl-flutter-layer = "scarthgap"
+LAYERSERIES_COMPAT_agl-flutter-layer = "walnascar"
BBFILES_DYNAMIC += " \
flutter-apps-layer:${LAYERDIR}/dynamic-layers/flutter-apps-layer/*/*/*/*.bbappend \
diff --git a/meta-agl-kuksa-val/conf/layer.conf b/meta-agl-kuksa-val/conf/layer.conf
index ba9657954..00a6e93a4 100644
--- a/meta-agl-kuksa-val/conf/layer.conf
+++ b/meta-agl-kuksa-val/conf/layer.conf
@@ -9,5 +9,5 @@ BBFILE_COLLECTIONS += "meta-agl-kuksa-val"
BBFILE_PATTERN_meta-agl-kuksa-val = "^${LAYERDIR}/"
BBFILE_PRIORITY_meta-agl-kuksa-val = "60"
-LAYERSERIES_COMPAT_meta-agl-kuksa-val = "scarthgap"
+LAYERSERIES_COMPAT_meta-agl-kuksa-val = "walnascar"
LAYERDEPENDS_meta-agl-kuksa-val = "core aglcore openembedded-layer meta-python"
diff --git a/meta-app-framework/conf/layer.conf b/meta-app-framework/conf/layer.conf
index 0fe82784b..af442b267 100644
--- a/meta-app-framework/conf/layer.conf
+++ b/meta-app-framework/conf/layer.conf
@@ -9,5 +9,5 @@ BBFILE_COLLECTIONS += "meta-app-framework"
BBFILE_PATTERN_meta-app-framework = "^${LAYERDIR}/"
BBFILE_PRIORITY_meta-app-framework = "60"
-LAYERSERIES_COMPAT_meta-app-framework = "scarthgap"
+LAYERSERIES_COMPAT_meta-app-framework = "walnascar"
LAYERDEPENDS_meta-app-framework = "core aglcore openembedded-layer"
diff --git a/meta-netboot/conf/layer.conf b/meta-netboot/conf/layer.conf
index a41406cbb..68fc82cba 100644
--- a/meta-netboot/conf/layer.conf
+++ b/meta-netboot/conf/layer.conf
@@ -9,5 +9,5 @@ BBFILE_COLLECTIONS += "meta-netboot"
BBFILE_PATTERN_meta-netboot = "^${LAYERDIR}/"
BBFILE_PRIORITY_meta-netboot = "60"
-LAYERSERIES_COMPAT_meta-netboot = "scarthgap"
+LAYERSERIES_COMPAT_meta-netboot = "walnascar"
LAYERDEPENDS_meta-netboot = "core networking-layer"
diff --git a/meta-pipewire/conf/layer.conf b/meta-pipewire/conf/layer.conf
index 4a28a4244..a85463e24 100644
--- a/meta-pipewire/conf/layer.conf
+++ b/meta-pipewire/conf/layer.conf
@@ -9,7 +9,7 @@ BBFILE_COLLECTIONS += "meta-pipewire"
BBFILE_PATTERN_meta-pipewire = "^${LAYERDIR}/"
BBFILE_PRIORITY_meta-pipewire = "71"
-LAYERSERIES_COMPAT_meta-pipewire = "scarthgap"
+LAYERSERIES_COMPAT_meta-pipewire = "walnascar"
LAYERDEPENDS_meta-pipewire = "openembedded-layer"
#