summaryrefslogtreecommitdiffstats
path: root/meta-agl-bsp/meta-ti/recipes-kernel
diff options
context:
space:
mode:
authorJan-Simon Möller <jsmoeller@linuxfoundation.org>2018-12-13 21:04:30 +0100
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2018-12-14 13:15:56 +0000
commit629062a55c41e8993761edf4a2a44400b72a6b91 (patch)
tree1107b005401825056b83cee8d77031995e9054fa /meta-agl-bsp/meta-ti/recipes-kernel
parent006d08d914413d2d5423329b914ca10953f08113 (diff)
Remove patch in newer ti-staging kernel
The pending BSP update already has this patch applied (can be reverse-applied). Thus remove it. Change-Id: If3172270f40b21bd448c7113c7ab6f2a8f82023c Signed-off-by: Jan-Simon Möller <jsmoeller@linuxfoundation.org>
Diffstat (limited to 'meta-agl-bsp/meta-ti/recipes-kernel')
-rw-r--r--meta-agl-bsp/meta-ti/recipes-kernel/linux/linux-ti-staging_%.bbappend1
1 files changed, 0 insertions, 1 deletions
diff --git a/meta-agl-bsp/meta-ti/recipes-kernel/linux/linux-ti-staging_%.bbappend b/meta-agl-bsp/meta-ti/recipes-kernel/linux/linux-ti-staging_%.bbappend
index 356f24fa3..d3e8a93e8 100644
--- a/meta-agl-bsp/meta-ti/recipes-kernel/linux/linux-ti-staging_%.bbappend
+++ b/meta-agl-bsp/meta-ti/recipes-kernel/linux/linux-ti-staging_%.bbappend
@@ -8,6 +8,5 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
SRC_URI += " \
file://dcan2_pinmux_enable.patch \
- file://fix_dcan_addresses.patch \
"
t .ow { color: #008800 } /* Operator.Word */ .highlight .w { color: #bbbbbb } /* Text.Whitespace */ .highlight .mb { color: #0000DD; font-weight: bold } /* Literal.Number.Bin */ .highlight .mf { color: #0000DD; font-weight: bold } /* Literal.Number.Float */ .highlight .mh { color: #0000DD; font-weight: bold } /* Literal.Number.Hex */ .highlight .mi { color: #0000DD; font-weight: bold } /* Literal.Number.Integer */ .highlight .mo { color: #0000DD; font-weight: bold } /* Literal.Number.Oct */ .highlight .sa { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Affix */ .highlight .sb { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Backtick */ .highlight .sc { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Char */ .highlight .dl { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Delimiter */ .highlight .sd { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Doc */ .highlight .s2 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Double */ .highlight .se { color: #0044dd; background-color: #fff0f0 } /* Literal.String.Escape */ .highlight .sh { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Heredoc */ .highlight .si { color: #3333bb; background-color: #fff0f0 } /* Literal.String.Interpol */ .highlight .sx { color: #22bb22; background-color: #f0fff0 } /* Literal.String.Other */ .highlight .sr { color: #008800; background-color: #fff0ff } /* Literal.String.Regex */ .highlight .s1 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Single */ .highlight .ss { color: #aa6600; background-color: #fff0f0 } /* Literal.String.Symbol */ .highlight .bp { color: #003388 } /* Name.Builtin.Pseudo */ .highlight .fm { color: #0066bb; font-weight: bold } /* Name.Function.Magic */ .highlight .vc { color: #336699 } /* Name.Variable.Class */ .highlight .vg { color: #dd7700 } /* Name.Variable.Global */ .highlight .vi { color: #3333bb } /* Name.Variable.Instance */ .highlight .vm { color: #336699 } /* Name.Variable.Magic */ .highlight .il { color: #0000DD; font-weight: bold } /* Literal.Number.Integer.Long */ }
project(
  'argument syntax',
  ['c'],
)

cc = meson.get_compiler('c')

if ['gcc', 'lcc', 'clang', 'intel'].contains(cc.get_id())
  expected = 'gcc'
elif ['msvc', 'clang-cl', 'intel-cl'].contains(cc.get_id())
  expected = 'msvc'
else
  # It's possible that other compilers end up here that shouldn't
  expected = 'other'
endif

assert(cc.get_argument_syntax() == expected,
       'Wrong output for compiler @0@. expected @1@ but got @2@'.format(
         cc.get_id(), expected, cc.get_argument_syntax()))