summaryrefslogtreecommitdiffstats
path: root/meta-agl-profile-core/recipes-test/ipv6connect
diff options
context:
space:
mode:
authorMatt Ranostay <matt.ranostay@konsulko.com>2018-09-27 07:06:39 +0300
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2018-09-28 13:21:09 +0000
commitdd2ec33339bdbd4999108531a20d74af02753793 (patch)
treee41af00aa363ac3d14d08c35f623db2370c79a40 /meta-agl-profile-core/recipes-test/ipv6connect
parent84fad95845f610d74cd2cf676225e90f0d13c4a2 (diff)
agl-service: hvac: add HVAC service recipe
Bug-AGL: SPEC-1757 Change-Id: I4a47f10747eb7221b828957ca4f511bc4a541c2f Signed-off-by: Matt Ranostay <matt.ranostay@konsulko.com>
Diffstat (limited to 'meta-agl-profile-core/recipes-test/ipv6connect')
0 files changed, 0 insertions, 0 deletions
espace */ .highlight .py { color: #336699; font-weight: bold } /* Name.Property */ .highlight .nt { color: #bb0066; font-weight: bold } /* Name.Tag */ .highlight .nv { color: #336699 } /* Name.Variable */ .highlight .ow { color: #008800 } /* Operator.Word */ .highlight .w { color: #bbbbbb } /* Text.Whitespace */ .highlight .mb { color: #0000DD; font-weight: bold } /* Literal.Number.Bin */ .highlight .mf { color: #0000DD; font-weight: bold } /* Literal.Number.Float */ .highlight .mh { color: #0000DD; font-weight: bold } /* Literal.Number.Hex */ .highlight .mi { color: #0000DD; font-weight: bold } /* Literal.Number.Integer */ .highlight .mo { color: #0000DD; font-weight: bold } /* Literal.Number.Oct */ .highlight .sa { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Affix */ .highlight .sb { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Backtick */ .highlight .sc { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Char */ .highlight .dl { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Delimiter */ .highlight .sd { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Doc */ .highlight .s2 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Double */ .highlight .se { color: #0044dd; background-color: #fff0f0 } /* Literal.String.Escape */ .highlight .sh { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Heredoc */ .highlight .si { color: #3333bb; background-color: #fff0f0 } /* Literal.String.Interpol */ .highlight .sx { color: #22bb22; background-color: #f0fff0 } /* Literal.String.Other */ .highlight .sr { color: #008800; background-color: #fff0ff } /* Literal.String.Regex */ .highlight .s1 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Single */ .highlight .ss { color: #aa6600; background-color: #fff0f0 } /* Literal.String.Symbol */ .highlight .bp { color: #003388 } /* Name.Builtin.Pseudo */ .highlight .fm { color: #0066bb; font-weight: bold } /* Name.Function.Magic */ .highlight .vc { color: #336699 } /* Name.Variable.Class */ .highlight .vg { color: #dd7700 } /* Name.Variable.Global */ .highlight .vi { color: #3333bb } /* Name.Variable.Instance */ .highlight .vm { color: #336699 } /* Name.Variable.Magic */ .highlight .il { color: #0000DD; font-weight: bold } /* Literal.Number.Integer.Long */
Disable EGLWLMockNavigation example build

The EGLWLMockNavigation example code has build issues on TI platforms.
To avoid needing to patch it just for those platforms, just disable
building it since there are no known users inside AGL.

Upstream-Status: Inappropriate [disable feature]

Signed-off-by: Scott Murray <scott.murray@konsulko.com>

diff --git a/ivi-layermanagement-examples/CMakeLists.txt b/ivi-layermanagement-examples/CMakeLists.txt
index 1eab8e9..48bdffd 100644
--- a/ivi-layermanagement-examples/CMakeLists.txt
+++ b/ivi-layermanagement-examples/CMakeLists.txt
@@ -24,7 +24,6 @@ project (ivi-layermanagement-examples)
 # cmake configuration
 #===========================================================================================================
 add_subdirectory(LayerManagerControl)
-add_subdirectory(EGLWLMockNavigation)
 add_subdirectory(EGLWLInputEventExample)
 add_subdirectory(layer-add-surfaces)
 add_subdirectory(multi-touch-viewer)