summaryrefslogtreecommitdiffstats
path: root/meta-agl-bsp/meta-freescale-layer/recipes-graphics
diff options
context:
space:
mode:
Diffstat (limited to 'meta-agl-bsp/meta-freescale-layer/recipes-graphics')
-rw-r--r--meta-agl-bsp/meta-freescale-layer/recipes-graphics/mesa/mesa_%.bbappend6
-rw-r--r--meta-agl-bsp/meta-freescale-layer/recipes-graphics/wayland/weston_8.0.0.imx.bbappend6
2 files changed, 6 insertions, 6 deletions
diff --git a/meta-agl-bsp/meta-freescale-layer/recipes-graphics/mesa/mesa_%.bbappend b/meta-agl-bsp/meta-freescale-layer/recipes-graphics/mesa/mesa_%.bbappend
index 636b75c53..e7633f215 100644
--- a/meta-agl-bsp/meta-freescale-layer/recipes-graphics/mesa/mesa_%.bbappend
+++ b/meta-agl-bsp/meta-freescale-layer/recipes-graphics/mesa/mesa_%.bbappend
@@ -1,10 +1,10 @@
-FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
+FILESEXTRAPATHS:prepend := "${THISDIR}/files:"
SRC_URI += "file://0001-kmsro-add-imx-dcss.patch"
# These over-rides should use "use-mainline-bsp" instead when that
# becomes more workable for i.MX8 in upstream meta-freescale.
-USE_OSMESA_ONLY_etnaviv = "no"
+USE_OSMESA_ONLY:etnaviv = "no"
-PACKAGECONFIG_append_etnaviv = " gallium etnaviv kmsro"
+PACKAGECONFIG:append:etnaviv = " gallium etnaviv kmsro"
diff --git a/meta-agl-bsp/meta-freescale-layer/recipes-graphics/wayland/weston_8.0.0.imx.bbappend b/meta-agl-bsp/meta-freescale-layer/recipes-graphics/wayland/weston_8.0.0.imx.bbappend
index 7928342e1..270d8e8f5 100644
--- a/meta-agl-bsp/meta-freescale-layer/recipes-graphics/wayland/weston_8.0.0.imx.bbappend
+++ b/meta-agl-bsp/meta-freescale-layer/recipes-graphics/wayland/weston_8.0.0.imx.bbappend
@@ -1,10 +1,10 @@
-# Work around PACKAGECONFIG_remove of "x11 wayland" added to the recipe
+# Work around PACKAGECONFIG:remove of "x11 wayland" added to the recipe
# in meta-freescale commit 5a5c5dd. This can be removed once the issue
# has been resolved by a revert of that breakage upstream.
# What is done below is effectively a disabling of the "wayland"
# PACKAGECONFIG option and then open coding what its effects would
# normally be, since the _remove prevents specifying it in the usual way.
PACKAGECONFIG[wayland] = ""
-DEPENDS_append = " virtual/egl virtual/libgles2"
-PACKAGECONFIG_CONFARGS_append = " -Dbackend-wayland=true"
+DEPENDS:append = " virtual/egl virtual/libgles2"
+PACKAGECONFIG_CONFARGS:append = " -Dbackend-wayland=true"