summaryrefslogtreecommitdiffstats
path: root/meta-agl-bsp/meta-raspberrypi/recipes-bsp/bootfiles
diff options
context:
space:
mode:
Diffstat (limited to 'meta-agl-bsp/meta-raspberrypi/recipes-bsp/bootfiles')
-rw-r--r--meta-agl-bsp/meta-raspberrypi/recipes-bsp/bootfiles/bootfiles.bbappend2
-rw-r--r--meta-agl-bsp/meta-raspberrypi/recipes-bsp/bootfiles/rpi-config_git.bbappend8
2 files changed, 5 insertions, 5 deletions
diff --git a/meta-agl-bsp/meta-raspberrypi/recipes-bsp/bootfiles/bootfiles.bbappend b/meta-agl-bsp/meta-raspberrypi/recipes-bsp/bootfiles/bootfiles.bbappend
index adb19c09c..59bc5a741 100644
--- a/meta-agl-bsp/meta-raspberrypi/recipes-bsp/bootfiles/bootfiles.bbappend
+++ b/meta-agl-bsp/meta-raspberrypi/recipes-bsp/bootfiles/bootfiles.bbappend
@@ -1 +1 @@
-RDEPENDS_${PN}_append_sota += " u-boot-otascript"
+RDEPENDS:${PN}:append:sota += " u-boot-otascript"
diff --git a/meta-agl-bsp/meta-raspberrypi/recipes-bsp/bootfiles/rpi-config_git.bbappend b/meta-agl-bsp/meta-raspberrypi/recipes-bsp/bootfiles/rpi-config_git.bbappend
index dc9df4ad8..4492a9182 100644
--- a/meta-agl-bsp/meta-raspberrypi/recipes-bsp/bootfiles/rpi-config_git.bbappend
+++ b/meta-agl-bsp/meta-raspberrypi/recipes-bsp/bootfiles/rpi-config_git.bbappend
@@ -1,7 +1,7 @@
DISABLE_OVERSCAN = "1"
TOTAL_BOARD_MEM = "3072"
-do_deploy_append_raspberrypi4() {
+do_deploy:append:raspberrypi4() {
# ENABLE CAN
if [ "${ENABLE_CAN}" = "1" ]; then
echo "# Enable CAN" >>${DEPLOYDIR}/bootfiles/config.txt
@@ -24,7 +24,7 @@ do_deploy_append_raspberrypi4() {
fi
}
-do_deploy_append() {
+do_deploy:append() {
if [ "${ENABLE_CMA}" = "1" ] && [ -n "${CMA_LWM}" ]; then
sed -i '/#cma_lwm/ c\cma_lwm=${CMA_LWM}' ${DEPLOYDIR}/bootfiles/config.txt
fi
@@ -40,11 +40,11 @@ do_deploy_append() {
echo "dtparam=audio=on" >> ${DEPLOYDIR}/bootfiles/config.txt
}
-do_deploy_append_raspberrypi4() {
+do_deploy:append:raspberrypi4() {
echo -e "\n[pi4]" >> ${DEPLOYDIR}/bootfiles/config.txt
echo "max_framebuffers=2" >> ${DEPLOYDIR}/bootfiles/config.txt
}
-do_deploy_append_sota() {
+do_deploy:append:sota() {
echo "device_tree_address=0x0c800000" >> ${DEPLOYDIR}/bootfiles/config.txt
}