summaryrefslogtreecommitdiffstats
path: root/meta-app-framework/recipes-core/applaunchd/applaunchd_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-app-framework/recipes-core/applaunchd/applaunchd_git.bb')
-rw-r--r--meta-app-framework/recipes-core/applaunchd/applaunchd_git.bb12
1 files changed, 6 insertions, 6 deletions
diff --git a/meta-app-framework/recipes-core/applaunchd/applaunchd_git.bb b/meta-app-framework/recipes-core/applaunchd/applaunchd_git.bb
index c1bafad8e..733070d24 100644
--- a/meta-app-framework/recipes-core/applaunchd/applaunchd_git.bb
+++ b/meta-app-framework/recipes-core/applaunchd/applaunchd_git.bb
@@ -45,15 +45,15 @@ SYSTEMD_SERVICE:${PN} = "applaunchd.service"
do_install:append() {
# Install generic template for all agl-app services
install -d ${D}${systemd_system_unitdir}
- install -m 644 ${WORKDIR}/applaunchd.service ${D}${systemd_system_unitdir}/
- install -m 644 ${WORKDIR}/agl-app@.service ${D}${systemd_system_unitdir}/
- install -m 644 ${WORKDIR}/agl-app-web@.service ${D}${systemd_system_unitdir}/
- install -m 644 ${WORKDIR}/agl-app-flutter@.service ${D}${systemd_system_unitdir}/
+ install -m 644 ${UNPACKDIR}/applaunchd.service ${D}${systemd_system_unitdir}/
+ install -m 644 ${UNPACKDIR}/agl-app@.service ${D}${systemd_system_unitdir}/
+ install -m 644 ${UNPACKDIR}/agl-app-web@.service ${D}${systemd_system_unitdir}/
+ install -m 644 ${UNPACKDIR}/agl-app-flutter@.service ${D}${systemd_system_unitdir}/
# Install individual sandboxing overrides/drop-ins to be used by apps
install -d ${D}${systemd_system_unitdir}/sandboxing
- install -m 644 ${WORKDIR}/no-network.conf ${D}${systemd_system_unitdir}/sandboxing/
- install -m 644 ${WORKDIR}/private-tmp.conf ${D}${systemd_system_unitdir}/sandboxing/
+ install -m 644 ${UNPACKDIR}/no-network.conf ${D}${systemd_system_unitdir}/sandboxing/
+ install -m 644 ${UNPACKDIR}/private-tmp.conf ${D}${systemd_system_unitdir}/sandboxing/
}
PACKAGE_BEFORE_PN += "${PN}-template-agl-app ${PN}-template-agl-app-web ${PN}-template-agl-app-flutter"