summaryrefslogtreecommitdiffstats
path: root/meta-agl-core/recipes-graphics/wayland/waltham_git.bb
blob: 2a2592d4081a35d3aab2b3e6b2109da7016bb150 (plain)
@media only all and (prefers-color-scheme: dark) { .highlight .hll { background-color: #49483e } .highlight .c { color: #75715e } /* Comment */ .highlight .err { color: #960050; background-color: #1e0010 } /* Error */ .highlight .k { color: #66d9ef } /* Keyword */ .highlight .l { color: #ae81ff } /* Literal */ .highlight .n { color: #f8f8f2 } /* Name */ .highlight .o { color: #f92672 } /* Operator */ .highlight .p { color: #f8f8f2 } /* Punctuation */ .highlight .ch { color: #75715e } /* Comment.Has
DESCRIPTION = "Waltham is a network IPC library designed to resemble Wayland both protocol and protocol-API wise"
HOMEPAGE = "https://github.com/waltham/waltham"

LICENSE = "MIT"
LIC_FILES_CHKSUM = " \
  file://LICENSE;md5=e8ad01a5182f2c1b3a2640e9ea268264 \
"
SRCREV = "1de58c3ff746ddaba7584d760c5454243723d3ca"
SRC_URI = "git://github.com/wmizuno/waltham.git \
          "
S = "${WORKDIR}/git"

inherit autotools pkgconfig

DEPENDS += "libdrm virtual/kernel wayland"
RDEPENDS:${PN} += "libdrm"