aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDuy Dang <duy.dang.yw@renesas.com>2019-08-29 11:14:18 +0700
committerDuy Dang <duy.dang.yw@renesas.com>2019-08-29 11:14:18 +0700
commit3c5e2c3e10f8c74e5915e1e37d7eddeff487dbc3 (patch)
tree8bbcc500626a7e093aab07c984ea3f584cc9e09a
parent057be7702cea1e4881e1645c44e508c966bb362e (diff)
rcar-gen3: u-boot-fw-utils: Do not overwrite DEPENDSsandbox/duythaidang/gg_rauc_ota
Use "+=" not to overwrite the value of DEPENDS, this causes an error of missing flex-native and bison-native on halibut. Change-Id: I5969dd29fdf87e45f6a92edcc54e2956abf877dc Signed-off-by: Duy Dang <duy.dang.yw@renesas.com>
-rw-r--r--meta-rcar-gen3/recipes-bsp/u-boot/u-boot-fw-utils_2018.09.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-rcar-gen3/recipes-bsp/u-boot/u-boot-fw-utils_2018.09.bb b/meta-rcar-gen3/recipes-bsp/u-boot/u-boot-fw-utils_2018.09.bb
index ebdad11..73137c7 100644
--- a/meta-rcar-gen3/recipes-bsp/u-boot/u-boot-fw-utils_2018.09.bb
+++ b/meta-rcar-gen3/recipes-bsp/u-boot/u-boot-fw-utils_2018.09.bb
@@ -10,7 +10,7 @@ SRCREV = "2b858f59e82177c8aba621b26629d797db2b7cc7"
PV = "2018.09"
COMPATIBLE_MACHINE = "(salvator-x|ebisu|ulcb)"
-DEPENDS = "mtd-utils"
+DEPENDS += "mtd-utils"
INSANE_SKIP_${PN} = "already-stripped"
EXTRA_OEMAKE_class-target = 'CROSS_COMPILE=${TARGET_PREFIX} CC="${CC} ${CFLAGS} ${LDFLAGS}" HOSTCC="${BUILD_CC} ${BUILD_CFLAGS} ${BUILD_LDFLAGS}" V=1'
@@ -47,4 +47,4 @@ do_install_class-cross () {
SYSROOT_DIRS_append_class-cross = " ${bindir_cross}"
PACKAGE_ARCH = "${MACHINE_ARCH}"
-BBCLASSEXTEND = "cross" \ No newline at end of file
+BBCLASSEXTEND = "cross"