aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDamian Hobson-Garcia <dhobsong@igel.co.jp>2016-06-29 11:25:56 +0900
committerDamian Hobson-Garcia <dhobsong@igel.co.jp>2016-06-29 15:33:53 +0900
commitedcc08790d80e9ec33f344a2c857d4212d93bf78 (patch)
treee52eeaa2da165f6389ee129b13297b55d16b3072
parent19a1b149192775e2f5bc55bfc83184747f8b67aa (diff)
Use relative path for libGLESv2.so.2 sybolic link
The versioned binary should be linked to the libGLESv2.so in the same directory and not to its location in the host build path. Change-Id: Id8b3a85f9cbde8d67ff1027503b4670b9c546950 Signed-off-by: Damian Hobson-Garcia <dhobsong@igel.co.jp>
-rw-r--r--meta-rcar-gen2/recipes-graphics/gles-module/gles-user-module.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-rcar-gen2/recipes-graphics/gles-module/gles-user-module.bb b/meta-rcar-gen2/recipes-graphics/gles-module/gles-user-module.bb
index 1845c98..bc4dc4c 100644
--- a/meta-rcar-gen2/recipes-graphics/gles-module/gles-user-module.bb
+++ b/meta-rcar-gen2/recipes-graphics/gles-module/gles-user-module.bb
@@ -55,7 +55,7 @@ do_install() {
cp -r ${S}/usr ${D}
# Create a symbolic link for compatibility with various software
- ln -s ${D}/usr/lib/libGLESv2.so ${D}/usr/lib/libGLESv2.so.2
+ ln -s libGLESv2.so ${D}/usr/lib/libGLESv2.so.2
if [ "${USE_WAYLAND}" = "1" ]; then
# Rename libEGL.so