aboutsummaryrefslogtreecommitdiffstats
path: root/binding-bluetooth/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-10-23 15:26:36 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-10-31 16:53:38 +0100
commit45d4198af0c314cdcd3d489429953a5b93de988b (patch)
tree931a88a25b972dd5893cb4eff7c4c2fe19e15679 /binding-bluetooth/CMakeLists.txt
parent1f43dba44258b58fb21759e513abc25950e40a6e (diff)
Migrate app-templates to CMake module
Bug-AGL SPEC-1682 Change-Id: I2fa1714779391e1a22b5cf527bd8741ba28c9f2b Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'binding-bluetooth/CMakeLists.txt')
-rw-r--r--binding-bluetooth/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/binding-bluetooth/CMakeLists.txt b/binding-bluetooth/CMakeLists.txt
index a9abca9..7461824 100644
--- a/binding-bluetooth/CMakeLists.txt
+++ b/binding-bluetooth/CMakeLists.txt
@@ -33,14 +33,9 @@ PROJECT_TARGET_ADD(bluetooth-binding)
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
PREFIX "libafm-"
LABELS "BINDING"
- LINK_FLAGS ${BINDINGS_LINK_FLAG}
OUTPUT_NAME ${TARGET_NAME}
)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME} ${link_libraries})
- # installation directory
- INSTALL(TARGETS ${TARGET_NAME}
- LIBRARY DESTINATION ${BINDINGS_INSTALL_DIR})
-