aboutsummaryrefslogtreecommitdiffstats
path: root/CAN-binder/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-04-25 19:53:20 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-04-25 19:53:20 +0200
commit371a0cf390ba483d3cf53cf503182d8bc61333f6 (patch)
treee0bb055a6a1f1612078b7e387b35c64f72738379 /CAN-binder/CMakeLists.txt
parent934aa942359fc222981feacca053b312f239664d (diff)
Adding Directive to also clean wgt file with make clean
Change-Id: I41b32ea60d9a44e27dbe0a51b58173ff359e0186 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'CAN-binder/CMakeLists.txt')
-rw-r--r--CAN-binder/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CAN-binder/CMakeLists.txt b/CAN-binder/CMakeLists.txt
index b6c51eb4..45d39bf0 100644
--- a/CAN-binder/CMakeLists.txt
+++ b/CAN-binder/CMakeLists.txt
@@ -287,3 +287,5 @@ if(CLOSING_MESSAGE AND GLOBAL_TARGET_LIST)
COMMAND ${CMAKE_COMMAND} -E cmake_echo_color --cyan "++ ${CLOSING_MESSAGE}"
)
endif()
+
+set(ADDITIONAL_MAKE_CLEAN_FILES, "low-can-binding/low-can-binding.wgt") \ No newline at end of file