aboutsummaryrefslogtreecommitdiffstats
path: root/CAN-binder/libs/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-04-29 18:13:28 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-04-29 18:13:28 +0200
commit6b5723d18a3c4d4f583e6edab38fe7731cda13bf (patch)
treee150b7e5a07a996f05af0f7c3a15b490d7d2146d /CAN-binder/libs/CMakeLists.txt
parentd5a9a1906e1487d1af3526d23b7415e81c989caf (diff)
Adapt CMake files to use new capabilities with widget
Change-Id: I88a1ef090b7ce40c833c5780f5a481876ff7ea09 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'CAN-binder/libs/CMakeLists.txt')
-rw-r--r--CAN-binder/libs/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CAN-binder/libs/CMakeLists.txt b/CAN-binder/libs/CMakeLists.txt
index cd29ea83..38ccd2d1 100644
--- a/CAN-binder/libs/CMakeLists.txt
+++ b/CAN-binder/libs/CMakeLists.txt
@@ -26,4 +26,4 @@ foreach(filename ${filelist})
PROJECT_TARGET_ADD(${shortname})
add_library(${shortname} STATIC ${sources_files})
endif(IS_DIRECTORY ${filename})
-endforeach() \ No newline at end of file
+endforeach()