aboutsummaryrefslogtreecommitdiffstats
path: root/low-can-binding/CMakeLists.txt
diff options
context:
space:
mode:
authorArthur Guyader <arthur.guyader@iot.bzh>2019-11-07 14:16:16 +0100
committerRomain Forlot <romain.forlot@iot.bzh>2020-01-09 10:43:00 +0100
commit8b3af0fccba13e4098590322975bbd475d3d4f9e (patch)
tree29333136c9bca78a421697c048fd5379b062da88 /low-can-binding/CMakeLists.txt
parent4e1db7198dc91adce159abbea60667400569d38c (diff)
controller: Prepare project ot use the Controller
Initialize an empty message_set to fill later when loading the Plugins Add the required method to be able to add a message_set Bug-AGL: SPEC-2988 Change-Id: I1dc784648f69832de8681184adaccbf5300f831d Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'low-can-binding/CMakeLists.txt')
-rw-r--r--low-can-binding/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/low-can-binding/CMakeLists.txt b/low-can-binding/CMakeLists.txt
index ada0e808..fd13b427 100644
--- a/low-can-binding/CMakeLists.txt
+++ b/low-can-binding/CMakeLists.txt
@@ -23,7 +23,6 @@ PROJECT_TARGET_ADD(low-can)
# Define project Targets
set (SOURCES
- #binding/${TARGET_NAME}-hat.cpp
binding/${TARGET_NAME}-cb.cpp
binding/${TARGET_NAME}-subscription.cpp
binding/application.cpp
@@ -46,7 +45,6 @@ PROJECT_TARGET_ADD(low-can)
utils/socketcan-bcm.cpp
utils/config-parser.cpp
utils/converter.cpp
- binding/application-generated.cpp
)
@@ -84,6 +82,6 @@ PROJECT_TARGET_ADD(low-can)
uds-c
isotp-c
bitfield-c
- afb-helpers
+ appcontroller
${link_libraries})