aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2020-01-09 15:53:30 +0100
committerRomain Forlot <romain.forlot@iot.bzh>2020-01-09 15:55:03 +0100
commit857547cbdb44eac387bda44c2a61e32ca014e564 (patch)
tree7e7260d16f2756b5c2018a23eba1df6c3b145d12 /plugins/CMakeLists.txt
parentd82e1b8ecabb9eaa1f7f76ca0e8c97f63719f13a (diff)
plugins: Use agl-vcar plugin by default
Bug-AGL: SPEC-2988 Change-Id: I8935210e4cc2ec290a809bc1bfece4c36d367cda Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'plugins/CMakeLists.txt')
-rwxr-xr-xplugins/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/CMakeLists.txt b/plugins/CMakeLists.txt
index b87f3244..6d0bc0bf 100755
--- a/plugins/CMakeLists.txt
+++ b/plugins/CMakeLists.txt
@@ -16,7 +16,7 @@
# limitations under the License.
###########################################################################
-PROJECT_TARGET_ADD(agl-signals)
+PROJECT_TARGET_ADD(agl-vcar-signals)
# Define targets
ADD_LIBRARY(${TARGET_NAME} MODULE ${TARGET_NAME}.cpp)