aboutsummaryrefslogtreecommitdiffstats
path: root/CAN-binder/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CAN-binder/CMakeLists.txt')
-rw-r--r--CAN-binder/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/CAN-binder/CMakeLists.txt b/CAN-binder/CMakeLists.txt
index 302222e3..56e7860f 100644
--- a/CAN-binder/CMakeLists.txt
+++ b/CAN-binder/CMakeLists.txt
@@ -17,6 +17,12 @@
###########################################################################
CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
-include(${CMAKE_CURRENT_SOURCE_DIR}/etc/agl.cmake)
+
+include(${CMAKE_CURRENT_SOURCE_DIR}/etc/config.cmake)
+include(${CMAKE_CURRENT_SOURCE_DIR}/etc/macros.cmake)
+
+# Bindings to compile
+# --------------------
+search_targets()
build_widget()