aboutsummaryrefslogtreecommitdiffstats
path: root/CAN-binder/libs/uds-c/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CAN-binder/libs/uds-c/CMakeLists.txt')
-rw-r--r--CAN-binder/libs/uds-c/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CAN-binder/libs/uds-c/CMakeLists.txt b/CAN-binder/libs/uds-c/CMakeLists.txt
index 34ae4ea7..8f78fd6d 100644
--- a/CAN-binder/libs/uds-c/CMakeLists.txt
+++ b/CAN-binder/libs/uds-c/CMakeLists.txt
@@ -31,12 +31,11 @@ PROJECT_TARGET_ADD(uds-c)
)
# Define target includes
- get_target_property(IsoTP_inc isotp-c INCLUDE_DIRECTORIES)
TARGET_INCLUDE_DIRECTORIES(${TARGET_NAME}
PUBLIC ${CMAKE_CURRENT_SOURCE_DIR}/src
- ${IsoTP_inc}
)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
+ isotp-c
${link_libraries})