aboutsummaryrefslogtreecommitdiffstats
path: root/CAN-binder/low-can-demo/binding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CAN-binder/low-can-demo/binding/CMakeLists.txt')
-rw-r--r--CAN-binder/low-can-demo/binding/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CAN-binder/low-can-demo/binding/CMakeLists.txt b/CAN-binder/low-can-demo/binding/CMakeLists.txt
index 4078e2b1..945d2d8a 100644
--- a/CAN-binder/low-can-demo/binding/CMakeLists.txt
+++ b/CAN-binder/low-can-demo/binding/CMakeLists.txt
@@ -25,7 +25,7 @@ PROJECT_TARGET_ADD(stat-binding)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
- PREFIX ""
+ PREFIX "afb-"
LABELS "BINDING"
LINK_FLAGS ${BINDINGS_LINK_FLAG}
OUTPUT_NAME ${TARGET_NAME}
@@ -38,5 +38,3 @@ PROJECT_TARGET_ADD(stat-binding)
# installation directory
INSTALL(TARGETS ${TARGET_NAME}
LIBRARY DESTINATION ${BINDINGS_INSTALL_DIR})
-
- populate_widget()