aboutsummaryrefslogtreecommitdiffstats
path: root/low-can-binding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'low-can-binding/CMakeLists.txt')
-rw-r--r--low-can-binding/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/low-can-binding/CMakeLists.txt b/low-can-binding/CMakeLists.txt
index 38ac4b3d..7f73339d 100644
--- a/low-can-binding/CMakeLists.txt
+++ b/low-can-binding/CMakeLists.txt
@@ -59,6 +59,7 @@ PROJECT_TARGET_ADD(low-can)
#utils/socketcan-raw.cpp
utils/socketcan-bcm.cpp
utils/converter.cpp
+ utils/config-parser.cpp
)
add_library(${TARGET_NAME} SHARED ${SOURCES_LIB} ${SOURCES_J1939} ${SOURCES_ISOTP})
@@ -70,6 +71,7 @@ PROJECT_TARGET_ADD(low-can)
)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
+ ini-config
openxc-message-format
uds-c
isotp-c