summaryrefslogtreecommitdiffstats
path: root/helloworld-subscribe-event/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'helloworld-subscribe-event/CMakeLists.txt')
-rw-r--r--helloworld-subscribe-event/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/helloworld-subscribe-event/CMakeLists.txt b/helloworld-subscribe-event/CMakeLists.txt
index 131e8d4..bb877a6 100644
--- a/helloworld-subscribe-event/CMakeLists.txt
+++ b/helloworld-subscribe-event/CMakeLists.txt
@@ -17,7 +17,7 @@
# Add target to project dependency list
PROJECT_TARGET_ADD(helloworld-subscribe-event)
# Define project Targets
- ADD_LIBRARY(${TARGET_NAME} MODULE helloworld-service-binding.c)
+ ADD_LIBRARY(${TARGET_NAME} MODULE helloworld-event-service-binding.c)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES