aboutsummaryrefslogtreecommitdiffstats
path: root/test/etc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/etc/CMakeLists.txt')
-rw-r--r--test/etc/CMakeLists.txt31
1 files changed, 0 insertions, 31 deletions
diff --git a/test/etc/CMakeLists.txt b/test/etc/CMakeLists.txt
deleted file mode 100644
index f1f095e..0000000
--- a/test/etc/CMakeLists.txt
+++ /dev/null
@@ -1,31 +0,0 @@
-###########################################################################
-# Copyright 2015 - 2018 IoT.bzh
-#
-# author: Romain Forlot <romain.forlot@iot.bzh>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-##################################################
-# Helloworld test configuration files
-##################################################
-PROJECT_TARGET_ADD(helloworld-config)
-
- file(GLOB CONF_FILES "*.json")
-
- add_input_files("${CONF_FILES}")
-
- SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
- LABELS "TEST-CONFIG"
- OUTPUT_NAME ${TARGET_NAME}
- )