aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorwang_zhiqiang <wang_zhiqiang@dl.cn.nexty-ele.com>2018-11-21 16:28:04 +0800
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2018-11-23 12:45:14 +0000
commitbbb4ee8e9974c4b008da84a1e504120f70606c92 (patch)
tree5251693feb134b18066469346ceef41946a8a20e /CMakeLists.txt
parentcbb18a85dc4df6ca1317f543db5a9da7b84cf9e1 (diff)
change project name
change homescreen-service-2017 to homescreen-service. Change-Id: I440864ec5dc940bbbaf34aa09c6c1da4b8b9be57 Signed-off-by: wang_zhiqiang <wang_zhiqiang@dl.cn.nexty-ele.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a854b43..5e1baa6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,10 +18,10 @@ project(HomeScreenService C CXX)
cmake_minimum_required(VERSION 3.0)
-set(PROJECT_NAME "HomeScreen Service 2017")
+set(PROJECT_NAME "HomeScreen Service")
set(PROJECT_VERSION "1.0")
set(PROJECT_PRETTY_NAME "HM")
-set(PROJECT_DESCRIPTION "HomeScreen Service 2017")
+set(PROJECT_DESCRIPTION "HomeScreen Service")
set(PROJECT_INCLUDEDIR ${CMAKE_INSTALL_PREFIX}/${CMAKE_INSTALL_INCLUDEDIR})
set(PROJECT_LIBDIR ${CMAKE_INSTALL_PREFIX}/${CMAKE_INSTALL_LIBDIR})
set(binding_install_dir ${PREFIX}/lib/homescreen)