aboutsummaryrefslogtreecommitdiffstats
path: root/binding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'binding/CMakeLists.txt')
-rw-r--r--binding/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/binding/CMakeLists.txt b/binding/CMakeLists.txt
index d31e712..6409935 100644
--- a/binding/CMakeLists.txt
+++ b/binding/CMakeLists.txt
@@ -35,7 +35,3 @@ PROJECT_TARGET_ADD(afm-mediaplayer-binding)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME} ${link_libraries})
-
- if(HAVE_4A_FRAMEWORK)
- add_definitions(-DHAVE_4A_FRAMEWORK)
- endif()