aboutsummaryrefslogtreecommitdiffstats
path: root/ucs2-afb/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Jahnke <tobias.jahnke@microchip.com>2019-06-24 08:15:59 +0200
committerTobias Jahnke <tobias.jahnke@microchip.com>2019-06-25 07:15:40 +0000
commitb79d0efc90f30918d64024bc0807c023e44c5325 (patch)
tree952279d30abcd55771e8136f4dd44425bb6ca5f5 /ucs2-afb/CMakeLists.txt
parent244410dd373be570731a2e8c1dba749659a23c0b (diff)
agl-service-unicens: use shared lib of afb-helpershalibut_7.99.2halibut/7.99.27.99.2
Change the usage of afb-helpers from git submodule to shared library. Removed also unused app-templates submodule. Bug-AGL: SPEC-2562 Signed-off-by: Tobias Jahnke <tobias.jahnke@microchip.com> Change-Id: Iade8686aded8912d4dd203d1f74e171c13302a3e
Diffstat (limited to 'ucs2-afb/CMakeLists.txt')
-rw-r--r--ucs2-afb/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/ucs2-afb/CMakeLists.txt b/ucs2-afb/CMakeLists.txt
index 2f99b58..cdaf2be 100644
--- a/ucs2-afb/CMakeLists.txt
+++ b/ucs2-afb/CMakeLists.txt
@@ -34,6 +34,5 @@ PROJECT_TARGET_ADD(ucs2-afb)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
ucs2-inter
- afb-helpers
${link_libraries}
)