aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2019-10-07 17:36:39 -0400
committerScott Murray <scott.murray@konsulko.com>2019-10-08 18:18:43 -0400
commit218cc70720fce6235d74fd4d851629dfda34a00e (patch)
treeec433213f54c97855816a29991c0b7eb299f4fc9 /src/plugins/CMakeLists.txt
parentd8ddb879b61b956d0a7ebd6a181595c9a41a9562 (diff)
Switch to appcontroller library
Remove old app-controller submodule usage in favor of library from the toolchain. Also update dynamic API calls for V3. Bug-AGL: SPEC-2857 Signed-off-by: Scott Murray <scott.murray@konsulko.com> Change-Id: Ib52d00939e0c5998004c96b9ec1a41905f8d71fb
Diffstat (limited to 'src/plugins/CMakeLists.txt')
-rw-r--r--src/plugins/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/plugins/CMakeLists.txt b/src/plugins/CMakeLists.txt
index 20c13e9..dd1cd8e 100644
--- a/src/plugins/CMakeLists.txt
+++ b/src/plugins/CMakeLists.txt
@@ -86,7 +86,6 @@ PROJECT_TARGET_ADD(vshl-capabilities-api)
TARGET_INCLUDE_DIRECTORIES(${TARGET_NAME}
PUBLIC ${GLIB_PKG_INCLUDE_DIRS}
PUBLIC "${CMAKE_CURRENT_SOURCE_DIR}"
- PRIVATE "${CMAKE_SOURCE_DIR}/app-controller/ctl-lib"
)
# Library dependencies (include updates automatically)
@@ -136,7 +135,6 @@ PROJECT_TARGET_ADD(vshl-capabilities-api)
TARGET_INCLUDE_DIRECTORIES(${TARGET_NAME}_Test
PUBLIC ${GLIB_PKG_INCLUDE_DIRS}
PUBLIC "${CMAKE_CURRENT_SOURCE_DIR}"
- PRIVATE "${CMAKE_SOURCE_DIR}/app-controller/ctl-lib"
)
TARGET_LINK_LIBRARIES(${TARGET_NAME}_Test