aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f727500..db3f9cd 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -33,7 +33,11 @@ add_library(${TARGETS_WM} MODULE
${IVI_CON_PROTO}
json_helper.cpp
app.cpp
- layers.cpp)
+ layers.cpp
+ wm_client.cpp
+ wm_error.cpp
+ applist.cpp
+ request.cpp)
target_include_directories(${TARGETS_WM}
PRIVATE