aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c55fe0b..cc3efc3 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -14,7 +14,7 @@
# limitations under the License.
#
-wlproto(IVI_CON ivi-controller)
+wlproto(IVI_CON ivi-wm)
include(FindPkgConfig)
pkg_check_modules(AFB REQUIRED afb-daemon)
@@ -27,8 +27,8 @@ set(TARGETS_WM windowmanager-service)
add_library(${TARGETS_WM} MODULE
main.cpp
- wayland.cpp
- wayland.hpp
+ wayland_ivi_wm.cpp
+ wayland_ivi_wm.hpp
util.cpp
util.hpp
layout.cpp