aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYuta Doi <yuta-d@witz-inc.co.jp>2017-10-24 14:09:38 +0900
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2017-11-01 11:04:49 +0000
commit11a7e61c482d46b63da1b90ea4f341460f71b48b (patch)
tree496436b8eaca885e98527bf0041aba6e3b7addee /CMakeLists.txt
parent08b73681b0ea6206fc6dc96575ac3e8d6006bc70 (diff)
Layer configuration file is included in widget
Layer configuration file (layers.json) is placed in target when installation of windowmanager. Bug-AGL: SPEC-991 Change-Id: Ia614ec400c185ec7db4379c66321363a68e5e0da Signed-off-by: Yuta Doi <yuta-d@witz-inc.co.jp>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2d25e73..4ed6d6d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -80,8 +80,3 @@ set(SANITIZER_MODE "none" CACHE STRING "Build using a specific sanitizer (e.g. '
set(LINK_LIBCXX OFF CACHE BOOL "Link against LLVMs libc++")
add_subdirectory(src)
-
-install(
- FILES layers.json
- DESTINATION ${CMAKE_INSTALL_SYSCONFDIR}/windowmanager
- COMPONENT "runtime")