aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorKazumasa Mitsunari <knimitz@witz-inc.co.jp>2018-06-25 19:20:01 +0900
committerKazumasa Mitsunari <knimitz@witz-inc.co.jp>2018-06-27 08:19:08 +0000
commit0f058700e7a34d75ae929088a31055b7efd0e456 (patch)
tree16fddd500f6dd5801940ff507d93d4369f8961fc /src/CMakeLists.txt
parent4c5fda5634649aec25d42ac1a9c95936d99b48ba (diff)
Fix class name "App" to "WindowManager"
struct App is core class of Window Manager. The name of "struct App" is strange so rename it to WindowManager. Change-Id: Ia5f2e5acbadb8d58fe772aec0cd15a4a2e91369e Signed-off-by: Kazumasa Mitsunari <knimitz@witz-inc.co.jp>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index db3f9cd..265720c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -32,7 +32,7 @@ add_library(${TARGETS_WM} MODULE
layout.cpp
${IVI_CON_PROTO}
json_helper.cpp
- app.cpp
+ window_manager.cpp
layers.cpp
wm_client.cpp
wm_error.cpp