aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorYuta Doi <yuta-d@witz-inc.co.jp>2018-01-11 11:08:47 +0900
committerYuta Doi <yuta-d@witz-inc.co.jp>2018-01-24 14:13:48 +0900
commita94f6c67c67a68df8a894699686f2eaa8e870208 (patch)
tree70e8cd228f771d3ef4e31797c78ef261fdffeb17 /src/CMakeLists.txt
parent7614135f5b9e129bb9af431e80f377cc128196c5 (diff)
Change the protocol from ivi-controller to ivi-wm
This patch is for master branch only. For using wayland-ivi-extension version 2.x, the wayland protocol in WindowManager is changed from ivi-controller to ivi-wm. NOTE: If using this patch, the modification for AGL/meta-agl which described in SPEC-1244 is necessary. Bug-AGL: SPEC-1244 Change-Id: I5489db202dfeec8f4626aee53bd1f86c145b95d9 Signed-off-by: Yuta Doi <yuta-d@witz-inc.co.jp>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c55fe0b..cc3efc3 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -14,7 +14,7 @@
# limitations under the License.
#
-wlproto(IVI_CON ivi-controller)
+wlproto(IVI_CON ivi-wm)
include(FindPkgConfig)
pkg_check_modules(AFB REQUIRED afb-daemon)
@@ -27,8 +27,8 @@ set(TARGETS_WM windowmanager-service)
add_library(${TARGETS_WM} MODULE
main.cpp
- wayland.cpp
- wayland.hpp
+ wayland_ivi_wm.cpp
+ wayland_ivi_wm.hpp
util.cpp
util.hpp
layout.cpp