aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorYuta Doi <yuta-d@witz-inc.co.jp>2017-11-10 17:41:05 +0900
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2017-11-10 14:34:08 +0000
commitc392fff74872af6d4f165ff3f854d19f390ec0ee (patch)
treecefb2683252e645196c96b3f3e0de5470e16bae7 /src/CMakeLists.txt
parent0b1d9ca2550bdb877d065a74e4debcc95c4e7b98 (diff)
Remove and replace the comments
Remove the unnecessary comments and replace ascii-art comments with doxygen format. Change-Id: Id1abf56db58070a83f403a1f8280bc9888e7de09 Signed-off-by: Yuta Doi <yuta-d@witz-inc.co.jp>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index fc7e8ad..25849de 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -72,7 +72,7 @@ target_compile_definitions(${TARGETS_WM}
# We do not want source location of messages
AFB_BINDING_PRAGMA_NO_VERBOSE_DETAILS
WINMAN_VERSION_STRING="${PACKAGE_VERSION}"
- _GNU_SOURCE) # XXX should I define this here?!
+ _GNU_SOURCE)
if(NOT ${CMAKE_BUILD_TYPE} STREQUAL "Release")
target_compile_definitions(${TARGETS_WM}