aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2d25e73..4ed6d6d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -80,8 +80,3 @@ set(SANITIZER_MODE "none" CACHE STRING "Build using a specific sanitizer (e.g. '
set(LINK_LIBCXX OFF CACHE BOOL "Link against LLVMs libc++")
add_subdirectory(src)
-
-install(
- FILES layers.json
- DESTINATION ${CMAKE_INSTALL_SYSCONFDIR}/windowmanager
- COMPONENT "runtime")