aboutsummaryrefslogtreecommitdiffstats
path: root/policy_manager/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'policy_manager/CMakeLists.txt')
-rw-r--r--policy_manager/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/policy_manager/CMakeLists.txt b/policy_manager/CMakeLists.txt
index 3ec4c39..0d2d523 100644
--- a/policy_manager/CMakeLists.txt
+++ b/policy_manager/CMakeLists.txt
@@ -19,13 +19,13 @@ pkg_check_modules(AFB REQUIRED afb-daemon)
pkg_check_modules(SD REQUIRED libsystemd>=222)
# Set name of STM
-set(STM_DIR stub)
-#set(STM_DIR zipc)
+#set(STM_DIR stub)
+set(STM_DIR zipc)
# Select roles.db
if(zipc MATCHES ${STM_DIR})
# if trying to show split layout, change from OFF to ON
- set(TRY_SPLIT_LAYOUT OFF CACHE BOOL "Enable to show split layout")
+ set(TRY_SPLIT_LAYOUT ON CACHE BOOL "Enable to show split layout")
if(${TRY_SPLIT_LAYOUT})
set(ROLES_DB_NAME roles.db.zipc.split)