aboutsummaryrefslogtreecommitdiffstats
path: root/test/afb-test/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorFrederic Marec <frederic.marec@iot.bzh>2019-03-27 11:19:50 +0100
committerFrederic Marec <frederic.marec@iot.bzh>2019-03-27 11:30:34 +0100
commitd285cf2515dc1f65cae7c685f6da18351a0a5429 (patch)
treed7b02ad263ecc4bb2fd00ffb23ce03146549616c /test/afb-test/tests/CMakeLists.txt
parent0a2476c07ac2c51556cbd03c29341d5f5a9c1175 (diff)
Add tests for xds-monitoring binding
Change-Id: I31f47ae4b2d39d831d494e5f64415da151e76e1b Signed-off-by: Frederic Marec <frederic.marec@iot.bzh>
Diffstat (limited to 'test/afb-test/tests/CMakeLists.txt')
-rw-r--r--test/afb-test/tests/CMakeLists.txt31
1 files changed, 31 insertions, 0 deletions
diff --git a/test/afb-test/tests/CMakeLists.txt b/test/afb-test/tests/CMakeLists.txt
new file mode 100644
index 0000000..4dc9c2b
--- /dev/null
+++ b/test/afb-test/tests/CMakeLists.txt
@@ -0,0 +1,31 @@
+###########################################################################
+# Copyright 2019 IoT.bzh
+#
+# author:Frédéric Marec <frederic.marec@iot.bzh>
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+###########################################################################
+
+
+##################################################
+# Audio XDS-Monitoring Lua Scripts
+##################################################
+PROJECT_TARGET_ADD(test-files)
+
+ file(GLOB LUA_FILES "*.lua")
+ add_input_files("${LUA_FILES}")
+
+ SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
+ LABELS "TEST-DATA"
+ OUTPUT_NAME ${TARGET_NAME}
+ ) \ No newline at end of file