aboutsummaryrefslogtreecommitdiffstats
path: root/ctl-plugin/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-08-25 22:21:17 +0200
committerFulup Ar Foll <fulup@iot.bzh>2017-08-25 22:21:17 +0200
commit2f6ce99cfed9795d2a68894abddcdc533d9af097 (patch)
treef0366ad5c6e8f392c5b126757e855c5ab359b64d /ctl-plugin/CMakeLists.txt
parente5c437fd9d5ac7e4c83e47f8bc9ea562120d7881 (diff)
Attend to merfe with Master
Diffstat (limited to 'ctl-plugin/CMakeLists.txt')
-rw-r--r--ctl-plugin/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ctl-plugin/CMakeLists.txt b/ctl-plugin/CMakeLists.txt
index d89e67d..fb2009f 100644
--- a/ctl-plugin/CMakeLists.txt
+++ b/ctl-plugin/CMakeLists.txt
@@ -43,6 +43,7 @@ PROJECT_TARGET_ADD(audio-plugin-sample)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
afb-utilities
+ afb-controller
${link_libraries}
)