aboutsummaryrefslogtreecommitdiffstats
path: root/ctl-plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ctl-plugin/CMakeLists.txt')
-rw-r--r--ctl-plugin/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ctl-plugin/CMakeLists.txt b/ctl-plugin/CMakeLists.txt
index c745cef..070a1d3 100644
--- a/ctl-plugin/CMakeLists.txt
+++ b/ctl-plugin/CMakeLists.txt
@@ -43,6 +43,7 @@ PROJECT_TARGET_ADD(audio-plugin-sample)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
afb-utilities
+ afb-controller
${link_libraries}
)