aboutsummaryrefslogtreecommitdiffstats
path: root/templates/html5/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-05-05 10:59:12 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-05-05 10:59:12 +0200
commit2b6134b5cf6515ceb096a8d490382642eaf20a9a (patch)
tree9a08587804215e1f9047bd7d770d7a1da87b7c72 /templates/html5/CMakeLists.txt
parenta02d416c7e199a58dd75b7ec2a9ca45643ec393b (diff)
Update CMakeLists files tree and organization
Separation between project CMake file and Target CMake files. Adding LINK_FLAGS missing for bindings and following sources files rename operations. Change-Id: I664d20f84fd6a528fb2b057981e3ef9a4243c10d Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'templates/html5/CMakeLists.txt')
-rw-r--r--templates/html5/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/templates/html5/CMakeLists.txt b/templates/html5/CMakeLists.txt
index bc9558e..bbdab76 100644
--- a/templates/html5/CMakeLists.txt
+++ b/templates/html5/CMakeLists.txt
@@ -23,4 +23,5 @@ include(${CMAKE_CURRENT_SOURCE_DIR}/etc/macros.cmake)
project_subdirs_add()
-build_widget()
+project_targets_populate()
+project_package_build()