aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarius Vlad <marius.vlad@collabora.com>2020-05-15 18:52:41 +0300
committerMarius Vlad <marius.vlad@collabora.com>2020-06-24 17:59:52 +0300
commitea0a2cbf2152cee68faf51efca99be976e94ab6a (patch)
tree4a1e005869008738c17a9ca7433603f71aa63f10 /CMakeLists.txt
parent8ba3cddfd0f79b95adad93da5beff7f5c5ea49f9 (diff)
Bug-AGL: SPEC-3447 Signed-off-by: Marius Vlad <marius.vlad@collabora.com> Change-Id: Ic4091cfb662125522dd9ff373cc57fbff5fa676a
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9b8ff97..7b6a2fa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,6 @@ pkg_check_modules(JSON REQUIRED json-c)
pkg_check_modules(QT5_WIDGETS REQUIRED Qt5Widgets)
pkg_check_modules(QT5_NETWORK REQUIRED Qt5Network)
pkg_check_modules(LIBQTAPPFW REQUIRED qtappfw-navigation)
-pkg_check_modules(QLIBWIN REQUIRED qlibwindowmanager)
pkg_check_modules(LIBHS REQUIRED libhomescreen)
@@ -38,7 +37,7 @@ qt5_wrap_cpp(yelp_client_SRC MainApp.h InfoPanelLabel.h ClickableLabel.h Keyboar
QT5_ADD_RESOURCES(yelp_client_QRC yelp-client.qrc)
add_executable( yelp-client main.cpp MainApp.cpp InfoPanel.cpp InfoPanelLabel.cpp Keyboard.cpp yelp-client.qrc ${yelp_client_SRC} ${yelp_client_QRC})
#target_link_libraries( yelp-client binderclient )
-target_link_libraries( yelp-client ${LIBQTAPPFW_LIBRARIES} ${JSON_LIBRARIES} ${QLIBWIN_LIBRARIES} ${LIBHS_LIBRARIES} )
+target_link_libraries( yelp-client ${LIBQTAPPFW_LIBRARIES} ${JSON_LIBRARIES} ${LIBHS_LIBRARIES} )
qt5_use_modules(yelp-client Core Widgets Network)
install (TARGETS yelp-client DESTINATION bin)