aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9af2455..d18172d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -56,5 +56,6 @@ add_custom_command(
COMMAND cp ${CMAKE_CURRENT_SOURCE_DIR}/HMI_AppLauncher_POI_Active-01.png package/root/icon.png
COMMAND cp yelp-client package/root/poi
COMMAND wgtpkg-pack -f -o package/poi.wgt package/root
+ COMMAND cp package/poi.wgt .
)
add_custom_target(widget ALL DEPENDS poi.wgt)