summaryrefslogtreecommitdiffstats
path: root/MOST_UNICENS/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Jahnke <tobias.jahnke@microchip.com>2018-10-10 15:52:57 +0200
committerTobias Jahnke <tobias.jahnke@microchip.com>2018-10-12 12:32:24 +0000
commit178a830b8ad85813b7bf0b271be79f3a8d3a6277 (patch)
tree8d31174db1ff79796c91588c2fc47fe1fbdad648 /MOST_UNICENS/CMakeLists.txt
parentf938776e3cdeba1375a866e12f66a5b9c4151627 (diff)
Bug-AGL: SPEC-1758 As preparation before introducing UNICENS 4a plugin: - Init volume library at first - Add fiberdyne master volume - Introduce commands sent by control messages - Removes outdated controls - Known issue: turn ALSA volume above "93" to hear some sound Change-Id: I591c6b109a51c9da602ad08514b67c2ec573e09c Signed-off-by: Tobias Jahnke <tobias.jahnke@microchip.com>
Diffstat (limited to 'MOST_UNICENS/CMakeLists.txt')
-rw-r--r--MOST_UNICENS/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/MOST_UNICENS/CMakeLists.txt b/MOST_UNICENS/CMakeLists.txt
index 23bf75f..5107cac 100644
--- a/MOST_UNICENS/CMakeLists.txt
+++ b/MOST_UNICENS/CMakeLists.txt
@@ -35,7 +35,7 @@ PROJECT_TARGET_ADD(hal-most-unicens)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
hal-utilities-4a
- afb-utilities
+ afb-helpers
ucs2-volume
${link_libraries}
)