summaryrefslogtreecommitdiffstats
path: root/MOST_UNICENS/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Jahnke <tobias.jahnke@microchip.com>2018-10-10 15:52:57 +0200
committerTobias Jahnke <tobias.jahnke@microchip.com>2018-10-10 15:52:57 +0200
commitb071fc0882750d28036769c56c046fe1d7ae9942 (patch)
treed33a0968eb237c4975bc879087cadff57082dd10 /MOST_UNICENS/CMakeLists.txt
parent6d4cbab774c0fa632ccdf4add35b87d0828ac765 (diff)
4a-hal-unicens: add Fiberdyne Master Volume
Bug-AGL: SPEC-1758 As preparation before introducing UNICENS 4a plugin: - Init volume library at first - Add fiberdyne master volume - Introduce commands sent by control messages - Removes outdated controls - Known issue: turn ALSA volume above "93" to hear some sound Change-Id: I591c6b109a51c9da602ad08514b67c2ec573e09c Signed-off-by: Tobias Jahnke <tobias.jahnke@microchip.com>
Diffstat (limited to 'MOST_UNICENS/CMakeLists.txt')
-rw-r--r--MOST_UNICENS/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/MOST_UNICENS/CMakeLists.txt b/MOST_UNICENS/CMakeLists.txt
index 23bf75f..5107cac 100644
--- a/MOST_UNICENS/CMakeLists.txt
+++ b/MOST_UNICENS/CMakeLists.txt
@@ -35,7 +35,7 @@ PROJECT_TARGET_ADD(hal-most-unicens)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
hal-utilities-4a
- afb-utilities
+ afb-helpers
ucs2-volume
${link_libraries}
)