aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2017-10-11 13:12:57 +0200
committerJosé Bollo <jose.bollo@iot.bzh>2017-10-11 17:06:46 +0200
commit0033c7c16a48819447b3a5273ebb2be99be74352 (patch)
tree20b9bd2284d669ecdc282713220cc60e9b823455 /CMakeLists.txt
parentf11c11123f8cc43fc6e810b6c3dd911eb697826e (diff)
libafbwsc: add function 'afb_ws_client_connect_api'
This function allows to connect to an API exported by the binder. The demo program afb-client-demo is modified to integrate on option that direct API connection. Example: server: afb-daemon --ws-server unix:hello client: afb-client-demo -d -H unix:hello Change-Id: Id9f857a453c406df1c4b36eb25fb5e833a938c3d Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e1990923..163a74b6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,7 @@ SET(PROJECT_DESCRIPTION "Secured binder of API for clients of the Application fr
SET(PROJECT_VERSION "4.99-EERC1")
set(PROJECT_URL "https://gerrit.automotivelinux.org/gerrit/gitweb?p=src/app-framework-binder.git;a=summary")
-SET(LIBAFBWSC_VERSION "1.0")
+SET(LIBAFBWSC_VERSION "1.1")
SET(LIBAFBWSC_SOVERSION "1")
INCLUDE(FindPkgConfig)