aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2016-05-17 15:12:11 +0200
committerJosé Bollo <jose.bollo@iot.bzh>2016-05-17 15:29:46 +0200
commit06382af9092babedbf56aa1c00b3bd7cb0b86cda (patch)
tree294a43ae20190d90f6871545408a1be0902e7cc4 /CMakeLists.txt
parent28a3f9d5c0b92c7dd3a3844e73b83aa350d5e165 (diff)
provides developper files
Change-Id: I0e41a0db778c69b5f5ce71115d495b2bb8b4cffe Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 12e4be95..76000105 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -121,5 +121,6 @@ SET(plugin_install_dir ${CMAKE_INSTALL_PREFIX}/${CMAKE_INSTALL_LIBDIR}/afb)
ADD_DEFINITIONS(-DPLUGIN_INSTALL_DIR="${plugin_install_dir}")
ADD_SUBDIRECTORY(src)
+ADD_SUBDIRECTORY(include)
ADD_SUBDIRECTORY(plugins)