aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2017-01-03 16:21:51 +0100
committerJosé Bollo <jose.bollo@iot.bzh>2017-01-03 16:21:51 +0100
commit295f6a51457153c04be00754836094fb116756de (patch)
tree8e936426109479bad6c507f6fb7bfec1abd48045 /CMakeLists.txt
parent2db7c92c0b4f5840884481fa4c95facbdea63bb6 (diff)
cleanup: removes legacy-named file
The file include/afb/afb-plugin.h was kept for compatibility with previous versions. Change-Id: If144803b5f56e9828ec78de5279520319bbc3342 Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3ec58293..8f4b9919 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,3 +1,21 @@
+###########################################################################
+# Copyright 2015, 2016, 2017 IoT.bzh
+#
+# author: José Bollo <jose.bollo@iot.bzh>
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+###########################################################################
+
PROJECT(afb-daemon C)
CMAKE_MINIMUM_REQUIRED(VERSION 2.8.8)