aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorManuel Bachmann <manuel.bachmann@iot.bzh>2016-05-11 13:28:48 +0200
committerManuel Bachmann <manuel.bachmann@iot.bzh>2016-05-11 13:28:48 +0200
commit3303d82a7e637f7c15b55ee21d555df7b672ae81 (patch)
treef9e1a1f66da9a5e93c8d3f6722e89cb719f62f04 /CMakeLists.txt
parentf83af86907f072b8d58bc84acfb431682a9e3080 (diff)
Update Radio plugin, Media plugin
Radio and Media plugins are now ported to the new API and build again. Signed-off-by: Manuel Bachmann <manuel.bachmann@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 60ef6cec..cee5a07f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -93,8 +93,8 @@ SET(include_dirs
${uuid_INCLUDE_DIRS}
${alsa_INCLUDE_DIRS}
${pulseaudio_INCLUDE_DIRS}
-# ${librtlsdr_INCLUDE_DIRS}
-# ${gupnp_INCLUDE_DIRS}
+ ${librtlsdr_INCLUDE_DIRS}
+ ${gupnp_INCLUDE_DIRS}
${openssl_INCLUDE_DIRS}
)
@@ -105,8 +105,8 @@ SET(link_libraries
${uuid_LIBRARIES}
${alsa_LIBRARIES}
${pulseaudio_LIBRARIES}
-# ${librtlsdr_LIBRARIES}
-# ${gupnp_LIBRARIES}
+ ${librtlsdr_LIBRARIES}
+ ${gupnp_LIBRARIES}
${CMAKE_THREAD_LIBS_INIT}
# ${libefence_LIBRARIES}
${openssl_LIBRARIES}