aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStephane Desneux <stephane.desneux@iot.bzh>2017-08-28 14:44:12 +0200
committerStephane Desneux <stephane.desneux@iot.bzh>2017-08-28 14:44:12 +0200
commit56c39b8f71d3c098873c4165af1c58d8c1ec999f (patch)
treeb75ba0bd32ab9ac628dfa758a7d51d8ec2986f2e /CMakeLists.txt
parentbf631babdb4ac570bb4693cb8788dc6f4728e349 (diff)
fix typo
Change-Id: Ifb2de3c13f814f16f23ead9357f4fec97b3e675c Signed-off-by: Stephane Desneux <stephane.desneux@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eb2d2d12..0605e2ec 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -116,7 +116,7 @@ SET(binding_install_dir ${CMAKE_INSTALL_FULL_LIBDIR}/afb)
# activates the monitoring by default
set(INCLUDE_MONITORING ON CACHE BOOL "Activates installation of monitoring")
if(INCLUDE_MONITORING)
- add_definitions(-DWITH_MONITORING_OTPION)
+ add_definitions(-DWITH_MONITORING_OPTION)
INSTALL(DIRECTORY
${CMAKE_CURRENT_SOURCE_DIR}/test/monitoring
DESTINATION