aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2016-05-29 09:59:36 +0200
committerJosé Bollo <jose.bollo@iot.bzh>2016-05-29 09:59:36 +0200
commit59f6d2fa0c4bea46c7deb21d00d3885accc2d117 (patch)
treea10ade4d965ca196fbfa5cda29533d75e4cb6dae /CMakeLists.txt
parente4f3a7e470ee37967bf50769b469ce209b421e1b (diff)
rename afb-wsc to libafbwsc
Change-Id: I8609fcaff3f271f88cb4582675a404c88a9a41a5 Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c5094bb8..17ee492a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,11 +69,11 @@ ADD_SUBDIRECTORY(plugins)
############################################################
# installs the pkgconfig files
CONFIGURE_FILE(afb-daemon.pc.in afb-daemon.pc @ONLY)
-CONFIGURE_FILE(afb-wsc.pc.in afb-wsc.pc @ONLY)
+CONFIGURE_FILE(libafbwsc.pc.in libafbwsc.pc @ONLY)
INSTALL(FILES
${CMAKE_CURRENT_BINARY_DIR}/afb-daemon.pc
- ${CMAKE_CURRENT_BINARY_DIR}/afb-wsc.pc
+ ${CMAKE_CURRENT_BINARY_DIR}/libafbwsc.pc
DESTINATION
${CMAKE_INSTALL_LIBDIR}/pkgconfig
)