aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2016-05-29 10:56:02 +0200
committerJosé Bollo <jose.bollo@iot.bzh>2016-05-29 10:56:02 +0200
commit6881297e1b8f8e0977088d79cbc417d884cac300 (patch)
tree239011620d4517d6b15a18332746801b607b9c73 /CMakeLists.txt
parentd8cdb04dbaee8b2ca637c45df62be9b926e6cf73 (diff)
improves versionning of libafbwsc
Change-Id: I8046c738a7c4fd367d2d7ae6e8fe6fc84054dc06 Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 17ee492a..7a1a0d01 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,6 +10,9 @@ SET(PROJECT_DESCRIPTION "Secured binder of API for clients of the Application fr
SET(PROJECT_VERSION "0.5")
SET(PROJECT_URL "https://github.com/iotbzh/afb-daemon")
+SET(LIBAFBWSC_VERSION "0.5")
+SET(LIBAFBWSC_SOVERSION "0")
+
INCLUDE(FindPkgConfig)
INCLUDE(CheckIncludeFiles)
INCLUDE(CheckLibraryExists)