aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2019-04-11 13:09:56 +0200
committerJose Bollo <jose.bollo@iot.bzh>2019-04-12 10:55:54 +0200
commit6b2b09db8ee3cf88b09b59696d50b4fa2de79a72 (patch)
tree081c5ce2ad13790500dd14078d355796380539cf /CMakeLists.txt
parent9cf1fcea338281f76eaac000930479b18dacef01 (diff)
Reordering of sample and tutorial bindings
The main idea here is to install the sample and tutorial bindings in specific directory. This will at the end help to package parts of the binder. It also includes a simplification of CMakeLists files. Also fix an error in packaging rpm. Bug-AGL: SPEC-2165 Change-Id: I494cc753796848cde849de1c3596893c78fa228f Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f841b5de..ebda48f0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -157,6 +157,7 @@ IF(ONLY_DEVTOOLS)
MESSAGE(WARNING "Only DEVTOOLS are compiled, not the binder!")
ELSE()
SET(binding_install_dir ${CMAKE_INSTALL_FULL_LIBDIR}/afb)
+ SET(install_datadir ${CMAKE_INSTALL_FULL_DATADIR}/af-binder)
###########################################################################
# activates the monitoring by default